If your "Team Walk-up Songs" are not playing, make sure all of the following are followed:

  1. Make sure you are using the Chrome Browser (and not Safari, Explorer, etc)
    This is the primary culprit of most audio problems. Use Chrome and it'll fix it most of the time.

  2. Make sure you have this turned ON (found in the AUDIO tab in the Dashboard league setup area)
  3. Turn off "Cycle Team Songs" (found in the AUDIO tab in the Dashboard league setup area.)
    Unless your league has loaded multiple song tracks for every owner, this should always be set to off.

  4. Check the music volume (found in the sound-icon drop down in the Draft Room)
    Make sure the blue bar isn't all the way to the left, meaning the volume is at zero. If it is, click-drag the volume up to a meaningful volume.


    NOTE

    If you are using an iPad or mobile browser, you may have to activate the music to play, by pressing the pause/play button.



  5. Note that if you are using APPLE MUSIC as the "Team Song" provider, it is only supported in the USA. The "Apple Music (BETA)" is not compatible outside of the USA.

  6. Re-authorize your Apple Music:
    1. Go to TEAMS > Click on any Team
    2. Click on the ADD A SONG button
    3. Scroll down to the Apple Search area, then click the green "Please Sign in" button, and reauthorize.
  7. After doing this, you should also clear your Chrome browser cache

    Another possibility is that your subscription to the Apple Music service has expired
    Double-check that you are still subscribed to the Apple Music service.